If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Loading GMail via gadget in IGoogle stops GMail in loading screen

VERIFIED FIXED in mozilla1.9.1b3

Status

()

Core
XPConnect
P1
normal
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

({regression, verified1.9.1})

Trunk
mozilla1.9.1b3
x86
Windows XP
regression, verified1.9.1
Points:
---
Bug Flags:
blocking1.9.1 +

Firefox Tracking Flags

(Not tracked)

Details

(URL)

This bug was reported in Bug 477101; https://bugzilla.mozilla.org/show_bug.cgi?id=477101#c9

STR:

- Go to ?http://www.google.com/ig
- Click on Add stuff and add the first GMail gadget
- In the menu, choose "Edit Settings" , put a checkmark in the box "Open emails in full Gmail" and save
- Then click on one of the mails

Actual result: It stops in the loading screen
Expected result: Should pass the loading screen and go to Inbox and open the mail.

This regressed on 16 Sep, possibly from Bug 460882.
I don't know if it's an issue in the gadget or a symptom of a bug.
Flags: blocking1.9.1?
Well, I see the same now without gadget.

STR:

- Open GMail Inbox
- Click to open an e-mail
- Click on the Reload button on the toolbar

This only fails if you don't skip the second step.
Blocks: 477101
Sorry for the spam, it can't depend on 477101 because it also fails with javascript.options.jit.content to false. Forgot about that.
No longer blocks: 477101
This is a blocker, but it's also already fixed, likely by bug 479288. Marking FIXED.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: blocking1.9.1? → blocking1.9.1+
Priority: -- → P1
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.1b3
Verified fixed.
Status: RESOLVED → VERIFIED
Can someone verify this on the 191 branch as well, please? Bug 479288 is marked fixed1.9.1, but this stays in our blocker queries until it's verified.
Whiteboard: [needs verification that it's fixed on the branch]
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090303 Shiretoko/3.1b3pre ID:20090303040349

STR in comment 0 and in comment 1 are both a WFM.
Using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3pre) Gecko/20090303 Shiretoko/3.1b3pre this works fine for me following the STR in Comment 0.
Keywords: fixed1.9.1
Whiteboard: [needs verification that it's fixed on the branch]
Verified fixed on the 1.9.1 branch per Comments 6 and 7. Adding keyword.
Keywords: fixed1.9.1 → verified1.9.1
You need to log in before you can comment on or make changes to this bug.