Search does return no results for some terms

VERIFIED FIXED

Status

P2
major
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: whimboo, Assigned: paulc)

Tracking

Details

(Reporter)

Description

10 years ago
When you start a search on QMO there is no result shown for several search terms. Use following words to reproduce the issue:

* Mozmill
* Coverage
* Meetup

It doesn't depend on if you search case sensitive or not, but some of the projects and documents cannot be found. We should fix it so that new users will find the appropriate content.

Updated

10 years ago
Priority: -- → P2
(Assignee)

Comment 1

10 years ago
This is caused by the cron failing to run. See:
http://quality.mozilla.org/admin/reports/status
Or try going to
http://quality.mozilla.org/admin/reports/status/run-cron (logged in as an admin)

Later note: After running it a couple of times, it eventually worked. Might have to do with it having too much to handle since it hadn't run in 10 weeks prior to this :). I'll test more.

We need IT to set up a cron job for production. I'm not sure how often it needs to run, but at least daily for now. Who can help with this?
Assignee: nobody → paul.craciunoiu
(In reply to comment #1)
> This is caused by the cron failing to run. See:
> http://quality.mozilla.org/admin/reports/status
> Or try going to
> http://quality.mozilla.org/admin/reports/status/run-cron (logged in as an
> admin)
> 
> Later note: After running it a couple of times, it eventually worked. Might
> have to do with it having too much to handle since it hadn't run in 10 weeks
> prior to this :). I'll test more.
> 
> We need IT to set up a cron job for production. I'm not sure how often it needs
> to run, but at least daily for now. Who can help with this?

i will file a server ops bug for this !
(Assignee)

Updated

10 years ago
Depends on: 480627
(Assignee)

Comment 3

10 years ago
Hold on, I just did!
No longer depends on: 480627
(Assignee)

Comment 4

10 years ago
This is now fixed as per bug 480627.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

10 years ago
Looks good. Thanks Paul.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.