Closed Bug 480113 Opened 11 years ago Closed 11 years ago

Microsoft HotMail does not work

Categories

(Firefox :: General, defect, major)

3.5 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: frhunter13, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Firefox 3.1 Beta 2

With Firefox 3.1 Beta 2 You can log in and select Inbox or any other box. After that you can do nothing at all. Cannot select any other box, read, delete or anything with your email. I removed 3.1 Beta from my system and installed 3.06. Hotmail works fine with Firefox 3.06.

Reproducible: Always

Steps to Reproduce:
1. Log into Hotmail
2. Select Inbox
3. Try to read mail.
Actual Results:  
Once in Inbox you cannot read mail or anything else.

Expected Results:  
See and edit my hotmail email.

Should allow me to read and edit my Hotmail email.
Version: unspecified → 3.1 Branch
This will be fixed in beta 3.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.