RESOLVED DUPLICATE of bug 381734

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 381734
9 years ago
6 years ago

People

(Reporter: T Calder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
in the summary

Updated

9 years ago
Assignee: marcia → nobody
Component: Bugzilla: Keywords & Components → www.mozilla.org
Product: mozilla.org → Websites
QA Contact: timeless → www-mozilla-org

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381734
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.