If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Loading URL prints cell content warnings

RESOLVED WONTFIX

Status

()

Core
Layout: Tables
P3
normal
RESOLVED WONTFIX
19 years ago
16 years ago

People

(Reporter: kinmoz, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If you load the following URL:

    http://www.steinberg.net/news/index.html

in the Win32 viewer, the following warnings get printed to the console.


WARNING: cell content 17EB220 has large height 36660
Block(p)(3)@01805E20: WARNING: max-element-size:1920,2340
desired:32895,240 maxSize:1073741824,1073741824
WARNING: cell content 1805220 has large width 32895
Block(p)(3)@01805E20: WARNING: max-element-size:0,2340 desired:32895,480
maxSize:32895,1073741824
WARNING: cell content 1805220 has large width 32895
WARNING: cell content 1804220 has large width 32895
WARNING: cell content 180E120 has large width 37095
WARNING: cell content 17E9EE0 has large width 37095
WARNING: cell content 1803220 has large width 37095
Block(p)(3)@01805E20: WARNING: max-element-size:0,2340 desired:37095,240
maxSize:37095,1073741824
WARNING: cell content 1805220 has large width 37095
WARNING: cell content 1804220 has large width 37095
WARNING: cell content 1808990 has large width 37095
WARNING: cell content 1809BA0 has large width 37095
WARNING: cell content 180D7D0 has large width 37095
WARNING: cell content 180E120 has large width 37095
WARNING: cell content 180FBD0 has large width 37095
WARNING: cell content 18149A0 has large width 37094
WARNING: cell content 1810410 has large width 37095
WARNING: cell content 17E8400 has large width 37215
WARNING: cell content 17E8400 has large height 31210
WARNING: cell content 17E8400 has large width 37215
WARNING: cell content 17E8400 has large height 31210
WARNING: cell content 17E7120 has large width 37215
WARNING: cell content 17E7120 has large height 32020
WARNING: cell content 17E8400 has large height 46090
WARNING: cell content 17E7120 has large height 46900
WARNING: cell content 17E8400 has large height 46150
WARNING: cell content 17E7120 has large height 46960
WARNING: cell content 17E8400 has large height 44290
WARNING: cell content 17E7120 has large height 45100
WARNING: cell content 17E8400 has large height 42625
WARNING: cell content 17E7120 has large height 43435
WARNING: cell content 17E8400 has large height 42100
WARNING: cell content 17E7120 has large height 42910
WARNING: cell content 17E8400 has large height 41005
WARNING: cell content 17E7120 has large height 41815
WARNING: cell content 17E8400 has large height 41005
WARNING: cell content 17E7120 has large height 41815
WARNING: cell content 17E8400 has large height 40720
WARNING: cell content 17E7120 has large height 41530

Comment 1

19 years ago
Using 4/8 builds on Win NT, Win 95 and Win 98, unable to reproduce this on
Viewer or Apprunner.
(Reporter)

Comment 2

19 years ago
You can only see these warning with a DEBUG build.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → REMIND
Target Milestone: M7
(Assignee)

Comment 3

19 years ago
These warnings are mostly for debugging and I should probably make the limits a
little higher. 30,000 equates (on my settings) to about 2,000 pixels which is
very large but not an unreasonable size for an image.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified REMIND
REMIND is deprecated per bug 35839.
Status: VERIFIED → REOPENED
Resolution: REMIND → ---
INVALID (this is hopefully tweaked to Karnaze's discretion)
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago16 years ago
Resolution: --- → WONTFIX

Updated

16 years ago
QA Contact: chrisd → amar
You need to log in before you can comment on or make changes to this bug.