All users were logged out of Bugzilla on October 13th, 2018

Dialog Boxes not coming up sized correctly.

VERIFIED DUPLICATE of bug 45016

Status

P3
normal
VERIFIED DUPLICATE of bug 45016
18 years ago
10 years ago

People

(Reporter: jeff, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

(Reporter)

Description

18 years ago
Platform Gateway 2150CS laptop, 800x600, ATI Rage Mobility-M chipset.

Dialog boxes under Mozilla M-17 come up too short vertically, cutting the
confirmation buttons (OK, Cancel) in half. They can be resized, but it's annoying.

Comment 1

18 years ago
which dialog boxes?  I don't see this on 080808 m18 nightly build on NT

Comment 2

18 years ago
Jeff Shultz, thanks for the follow up.  attaching a couple of your screenshots
to this bug.  In the future it is best to respond to the bug rather than through
email.  I get several hundred emails a day and wouldnt want to overlook or lose
one.  Can you download anc compare a current M18 nightly build and comment back
here if you are still seeing this.  Thanks again for your help in testing
Mozilla and reporting bugs.

Comment 3

18 years ago
Created attachment 12604 [details]
screen shot showing mail pref dialog cut off

Comment 4

18 years ago
Created attachment 12605 [details]
screen shot showing mail account wizard buttons cropped
(Reporter)

Comment 5

18 years ago
Created attachment 12753 [details]
Screenshot of preferences box from snapshot 2000081105
(Reporter)

Comment 6

18 years ago
Created attachment 12754 [details]
Screenshot of mail account box from snapshot 2000081105
(Reporter)

Comment 7

18 years ago
Created attachment 12755 [details]
buttons cut off in mail wizard snapshot 2000081105

Comment 8

18 years ago
over to XPApps.
Assignee: asa → ben
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps: GUI Features
Ever confirmed: true
QA Contact: doronr → sairuh
QA Contact: sairuh → jrgm

Comment 9

18 years ago
Are you using "Windowblinds" by any chance? If so, then this is noted in bug
45016, and this is a duplicate. Nice screenshots, thanks.
(Reporter)

Comment 10

18 years ago
Yep, I'm using Windowblinds. Missed it somewhere in the searching (Bugzilla 
isn't the most userfriendly piece of software I've come across). Close it out. 

Comment 11

18 years ago
Thanks. Marking duplicate.

*** This bug has been marked as a duplicate of 45016 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 12

18 years ago
verified dup
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.