mail doesn't start at all the first time after installation

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: guangyan, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I can't seem to get Mail to start at all the first time I installed NS 6. I 
would go to Tasks->Netscape Mail or click on the Mail Icon and nothing would 
happen. After a few browser restarts, Mail seems to start running again.

observed with 2000-08-07-12M17 build
 
step to reproduce:
1. go to Tasks->Netscape Mail or click on the Mail Icon on the toolbar
 
nothing happens.

Comment 1

18 years ago
I don't have this problem with both English 2000-08-07-12-M17 and Japanese 
2000-08-07-12-M17 build on my Ja win95.
(Reporter)

Comment 2

18 years ago
I just reinstalled the build and cannot reproduce the problem, although it takes 
a while for Mail to start up. 
marking as worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
veirfied worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.