"Warning:unrecognized command line flag -mail" when launch "thunderbird -mail"

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Matěj Cepl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b2) Gecko/20090128 Fedora/3.1-0.6.beta2.fc11 Minefield/3.1b2
Build Identifier: thunderbird-2.0.0.18-2.fc11.x86_64

(originally filed as https://bugzilla.redhat.com/show_bug.cgi?id=464410)

Issue "thunderbird -mail" will get following warning message:

Warning:unrecognized command line flag -mail



Reproducible: Always

Steps to Reproduce:
1.run thunderbird -help and notice option -mail
2.run thunderbird -mail
3.
Actual Results:  
error message

Expected Results:  
just opens mail folder window withtout complaints

Comment 1

9 years ago
Works for me on Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2, no warning on the terminal nor any dialog box nor any warnings in the error console when starting with the "-mail" command-line argument.

You can try again with the 3.0 beta 2 (to be released soon if not today), the issue should be gone. That option appears to be redundant anyway given that Thunderbird opens in the mail folder view by default without any argument.

Updated

9 years ago
Hardware: x86 → x86_64
Version: unspecified → 2.0
Yeah, works fine. (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b3pre) Gecko/20090304 Fedora/3.0-1.beta2.fc11 Thunderbird/3.0b2)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.