unable to identify licence type for addons in a meaningful way

VERIFIED DUPLICATE of bug 446361

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 446361
9 years ago
9 years ago

People

(Reporter: ompaul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.10 (intrepid) Firefox/3.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.10 (intrepid) Firefox/3.0.6

the user has no idea of what kind of licence is in use when they go to install extensions/addons 

Reproducible: Always

Steps to Reproduce:
1.install any extension 
2.look for licence
3.
Actual Results:  
no visible licence 

Expected Results:  
a licence I can read before I install addon / extension

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 446361
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.