title='' attribute hint is not displayed when page is load in the sidebar

RESOLVED DUPLICATE of bug 259199

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 259199
9 years ago
9 years ago

People

(Reporter: mayhemer, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Mouse-over an element with title='hint' attribute defined displays an explanatory 'hint'. When the same page is load in the sidebar (bookmark with 'load in sidebar' option checked) the hint is not displayed on mouse-over.
(Reporter)

Comment 1

9 years ago
Also search selection by google doesn't work in sidebar. Are we probably missing some listener or handler when we open in the sidebar?

Comment 2

9 years ago
The original question is a duplicate of bug 259199 pertaining to a webpage in the sidebar, which in turn appears to have been incorrectly marked as a duplicate of  bug 244371 concerning bookmarks in the sidebar.  

I don't understand the addition of comment #1 perhaps pertaining to either of
Bug 223735 - _search does not work as a target when using window.open  (target="_search"), or
Bug 268556 -  window.open(urll,"_search") still not working  (marked duplicagte of bug 223735)
(Reporter)

Comment 3

9 years ago
David, thanks for your comment. It looks like this is a bit more priority and older problem then I originally tough.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 259199
You need to log in before you can comment on or make changes to this bug.