If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

layout problem (CNN on TV)

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
P3
normal
VERIFIED FIXED
17 years ago
2 years ago

People

(Reporter: gemma, Assigned: Chris Nalls)

Tracking

({testcase, top100})

Details

(Whiteboard: [nsbeta3-], URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The gray CNN on TV on the right have weird layout/wrong parsing problem.

Comment 1

17 years ago
confirm on 2000080910, Linux, PC:

The sign-up button appears on the daily mail type in field instead of right from it.

Comment 2

17 years ago
Seems like a dupe of bug 47641

Comment 3

17 years ago
Re-assigning 6 bugs from Clayton's list to Johnny for further triage.
Assignee: clayton → jst

Updated

17 years ago
Created attachment 13654 [details]
simplified testcase
Steve, look at the simplified testcase, the button appears on top of the text
input, if you click on the button (kinda hard to do, aim for the border...) the
table reflows and things look OK, could you have a look? Since this appears on
cnn.com I'm nominating this for beta3.
Assignee: jst → buster
Keywords: correctness, nsbeta3, top100

Comment 6

17 years ago
*** Bug 47641 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
eric will ask cnn to fix their source
Assignee: buster → ekrock
Evangelized our engineering contacts at CNN from the sidebar project and asked 
for referral to cnn.com web site team.
Keywords: evangelized, evangwanted
Reassigning to buster for investigation of whether we'll add a quirk for 
this since 4.x and IE weren't choking on this markup. Marking 4xp and [nsbeta3-] 
for now.
Assignee: ekrock → buster
Keywords: 4xp
Whiteboard: [nsbeta3-]

Comment 10

17 years ago
removing evangwanted keyword. The evangwanted keyword should be 
removed when the evangelized keyword is added.

Comment 11

17 years ago
Erik:  I just looked at CNN and this is broken (still or again?)  Please ping 
your CNN contacts again.  I saw in private email that they thought they had 
fixed this, and in fact it is not fixed
Assignee: buster → ekrock

Updated

17 years ago
Summary: layout problem → layout problem (CNN on TV)

Comment 12

17 years ago
*** Bug 52388 has been marked as a duplicate of this bug. ***

Comment 13

17 years ago
dup 52388 is filed regarding linux has a puzzling comment:

"I've thied some of the later windows versions and the table looks OK."

It sure is a mess on the linux builds at least, and the button still doesn't
work. Are windows-builds different?
I just looked at CNN.com "September 19, 2000 -- Updated 12:21 
a.m. EDT, 1621 GMT" in yesterday's daily commercial build 
(2000091805 on WinNT 4.0) and I'm still seeing the same layout 
problem. Pinged our contacts at CNN again.
Status: NEW → ASSIGNED

Comment 15

17 years ago
As of this morning, cnn.com seems to have corrected the layout problem.
Upon managerial request, adding the "testcase" keyword to 84 open layout bugs that
do not have the "testcase" keyword and yet have an attachement with the word
"test" in the description field. Apologies for any mistakes.
Keywords: testcase

Updated

17 years ago
Keywords: evangwanted

Updated

17 years ago
Keywords: evangelized

Comment 17

17 years ago
I think this bug should be reassigned to buster@netscape.com. The core problem 
comes from nsBlockFrame.cpp. During my regression tests for bug 61772 the 
behaviour improved, so that the input is not over the button anymore, while the 
table still does not reach the 100% width.

Comment 18

17 years ago
*** Bug 48650 has been marked as a duplicate of this bug. ***
I think the testcase from my bug 48650 is a little better:

http://bugzilla.mozilla.org/showattachment.cgi?attach_id=13372

Comment 20

17 years ago
Reassiging to chrisn and moving to evangelism
Assignee: ekrock → chrisn
Status: ASSIGNED → NEW
Component: Layout → Evangelism
Target Milestone: --- → Future

Comment 21

17 years ago
We redesigned the CNN.com mainpage a while back and removed this element from 
the page at that time.

Comment 22

17 years ago
Using 2001-05-30-04/win2k, the testcase looks fine and CNN.com looks ok to me
and per Daniel's comment marking this as fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 23

17 years ago
Marking verified per last comments
Status: RESOLVED → VERIFIED

Comment 24

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Target Milestone: Future → ---
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.