htm below has scrollbars which wasn't being shown prior to M17

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: gemma, Assigned: jst)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
<html>
<head>

<title>Есть ли жизнь в США?</title>
<meta name="Description" content="Как найти работу за рубежом или иммигрировать 
ответ вы найдете в интернете если будете искать">
<meta name="KeyWords" content="лотерея грин кард, green card lottery, виза, 
visa, США, USA, Америка, America, visa diversity immigrant program, эмиграция, 
иммиграция, emigration, immigration, эмигрант, иммигрант, emigrant, immigrant, 
ПМЖ, постоянное место жительства, консультация, имиграция, эммиграция, 
трудоустройство за рубежом, работа за рубежом, ПМЖ, Канада, Австралия, H1B">

<meta http-equiv="Content-Type" content="text/html; charset=windows-1251">
</head>

<body bgcolor="#FFFFFF" link="#0000ff">
<!-- BannerBank. ИнтерРеклама -->
<center>
<A 
HREF="http://ad.ir.ru/bb.cgi?cmd=go&pubid=103430&pg=1&vbn=10001&nocache=95948" 
target="_top">
<IMG 
SRC="http://ad.ir.ru/bb.cgi?cmd=ad&pubid=103430&pg=1&vbn=10001&nocache=95948" 
width=468 height=60 Alt="InterReklama " border=0></A><BR>
</center>
<center><FONT SIZE=1><A HREF="http://www.ir.ru" target="_top">InterReklama 
Advertising</A></FONT></center>
<!-- BannerBank.  ИнтерРеклама -->
    
		<p><B><FONT SIZE="5" FACE="Verdana, Arial" 
COLOR="#000000">c</FONT></B></p>
	
		<TABLE WIDTH="100%" cellpadding=4>
		<tr bgcolor="#3299CC">
		<td width=38% valign=top><FONT SIZE="2" FACE="Verdana, 
Arial">Mick got an "С" in math but cancelled it out by A in literature.— Мик 
получил "си" (тройку по-нашему) по математике, но компенсировал это "эй " 
(пятеркой, стало быть) по литературе.</font></td>
		</tr>		
		
		</TABLE>


                                                    
                             
		
		

<p>&nbsp</p>		
 <!--begin of Top100 code--> <a href="http://www.top100.mafia.ru" 
target="_top"><img 
src="http://www.top100.mafia.ru/cgi-bin/ank/top100/nph-top100?A=959086653" 
alt="MAFIA's Top100" width=81 height=63 border=0></a> 
                    <!--end of Top100 code--><a 
href="http://1000stars.ru/cgi-bin/d1000.pl?position=kornilovsite" 
target=_top><img src="http://1000stars.ru/cgi-bin/1000.cgi?kornilovsite" 
width=50 height=34 border=0 hspace=0 vspace=0></a> 
                    <!--NUMBER ONE COUNTER--><a target=_top 
href="http://www.one.ru">
                    <script language="javascript">
<!--document.write("<img 
src="http://www.one.ru/cgi-bin/cnt.cgi?id=10747&t=1","&r="+escape(parent.documen
t.referrer),"" width=88 height=31","border=0 alt="become number 
one">");//--></script>
                    <noscript> <img 
src="http://www.one.ru/cgi-bin/cnt.cgi?id=10747&t=1"
width=88 height=31 alt="be number one" border=0></noscript></a> <!--NUMBER ONE 
COUNTER-->

<!--<a 
href="http://www.ranker.ru/scripts/sqltmex.dll?tpl=_top_tod_yest.htm&id=11185&pa
ge=1&sort=today+desc&int~category=3" target="_top"><img
src="http://www.ranker.ru/scripts/rcounter.dll?ID=11185&image=704"
alt="Aport Ranker" border="0" width="81" height="63"></a>--> <!-- SpyLOG v2 
f:1211 --> 
            <script language="javascript"> 
u="u109.48.spylog.com";d=document;nv=navigator;na=nv.appName;t="";p=1; 
sz=" width=88 height=31 "; 
hl=history.length;d.cookie="b=b";c=0; 
bv=Math.round(parseFloat(nv.appVersion)*100); 
if (d.cookie) c=1;n=(na.substring(0,2)=="Mi")?0:1; 
if((n==0)||(bv >= 300)){rn=Math.random();t=(new Date()).getTimezoneOffset();} 
else {rn=0;} 
z="p="+p+"&rn="+rn+"&t="+t+"&c="+c+"&hl="+hl; 
if (self != top) { fr=1;} else { fr=0;} 
r1=escape(d.referrer);r=escape(parent.document.referrer); 
sl="1.0";h=0; 
</script> 
<script language="javascript1.1"> 
pl="";sl="1.1"; 
if((n==1) && (bv >= 300)) 
{ for(var i = 0; i < nv.plugins.length; i++) 
pl += nv.plugins[i].name+":"; } 
j = (navigator.javaEnabled() ? "Y" : "N"); 
</script> 
<script language=javascript1.2> 
sl="1.2";s=screen;wh=s.width+'x'+s.height; 
px=(n==0)?screen.colorDepth:screen.pixelDepth;z+="&wh="+wh+"&px="+px; 
</script> 
<script language=javascript1.3> 
sl="1.3" 
</script> 
<script language="javascript"> 
y=""; 
y+="<a href='http://"+u+"/cnt?f=3&p="+p+"&rn="+rn+"' target=_blank>"; 
y+="<img src='http://"+u+"/cnt?"; 
y+=z+"&j="+j+"&sl="+sl+"&r="+r+"&r1="+r1+"&fr="+fr+"&pg="+escape(window.location
.href)+"&pl="+escape(pl); 
y+="' border=0 "+sz+" alt='SpyLOG'>"; 
y+="</a>"; 
d.write(y); 
</script> 
<script language="javascript1.2"><!-- 
if (n == 0) { d.write("<");d.write("!--"); } 
//--></script> 
<noscript> 
<a href="http://u109.48.spylog.com/cnt?f=3&p=1" target=_blank> 
<img src="http://u109.48.spylog.com/cnt?p=1" alt='SpyLOG' border='0' width=88 
height=31 > 
</a> 
</noscript> 
            <p>
              <script language="javascript1.2"><!-- 
if (n == 0) { d.write("--");d.write(">"); } 
//--></script>



              <!-- SpyLOG --> 
<!--TopList COUNTER--><a target=_top
href="http://top.list.ru/jump?from=56343"><script language="JavaScript"><!--
d=document;js=10;a='';a+=';r='+escape(top.document.referrer)
//--></script><script language="JavaScript1.1">
<!--
js=11;a+=';j='+navigator.javaEnabled()
//-->
</script><script language="JavaScript1.2"><!--
js=12;s=screen;a+=';s='+s.width+'*'+s.height
a+=';d='+(s.colorDepth?s.colorDepth:s.pixelDepth)
//--></script><script language="JavaScript1.3"><!--
js=13//--></script><script language="JavaScript"><!--
d.write('<img src="http://195.34.34.80/counter'+
'?id=56343;t=51;js='+js+a+'" alt="TopList" '+
'border=0 height=31 width=88>')
if(js>11)d.write('<'+'!-- ')//--></script><noscript><img
src="http://195.34.34.80/counter?js=na;id=56343;t=51"
border=0 height=31 width=88
alt="TopList"></noscript><script language="JavaScript">
<!--
if(js>11)d.write('--'+'>')
//--></script></a><!--TopList COUNTER-->
<a 
href="http://www.ranker.ru/scripts/sqltmex.dll?tpl=_top_tod_yest.htm&id=11185&ca
tegory=3&sort=today+desc&page=1" target="_top">
<img src="http://kornilov.virtualave.net/Images/count204.gif" alt="Aport Ranker" 
border="0"></a>
<img src="http://www.ranker.ru/scripts/rcounter.dll?id=11185&image=204" 
border="0" width="1" height="1"> 

 <p align="center"><br>
<iframe src=http://www.linkexchange.ru/cgi-bin/erle.cgi?27558?3263946 
frameborder=0 vspace=0 hspace=0 width=468 height=60 marginwidth=0 marginheight=0 
scrolling=no><a href=http://www.linkexchange.ru/users/27558/goto.map 
target=_top><img src=http://www.linkexchange.ru/cgi-bin/rle.cgi?27558?3263946 
alt="RLE Banner Network" border=0 height=60 width=468></a></iframe>
</p>
<p align="center"><font face="Arial, Helvetica, sans-serif" size="2">(с) 
              Copyright Сергей Корнилов (<a 
href="mailto:kornilov@xlinesoft.com">kornilov@xlinesoft.com</a>) 
              </font> <font face="Arial, Helvetica, sans-serif" size="2"> 
&nbsp&nbsp&nbsp</font> 
	

    
</body>
		</HTML>
	
<!-- VA Banner -->
</XMP>
<SCRIPT LANGUAGE="JavaScript">
<!--
if(typeof(top)=="object" && typeof(top.va_frame)=="object") { if 
(typeof(top.va_frame.document)=="object" && 
typeof(top.va_frame.document.images)=="object" && 
typeof(top.va_frame.document.images[0])=="object" && 
typeof(top.va_frame.document.images[0].src)=="string" && 
typeof(top.va_frame.document.images[0].src.length) =="number" && ( 
(top.va_frame.document.images[0].src.length>25 && 
top.va_frame.document.images[0].src.substring(0,25)=="http://images.go2net.com/"
) || (typeof(top.va_frame.document.images[1])=="object" && 
typeof(top.va_frame.document.images[1].src)=="string" && 
typeof(top.va_frame.document.images[1].src.length) =="number" && 
top.va_frame.document.images[1].src.length>25 && 
top.va_frame.document.images[1].src.substring(0,25)=="http://images.go2net.com/"
) ) ) {top.va_frame.location.reload(true); } else 
{dly=(1.+Math.random())*10000.; setTimeout('if 
(typeof(top.va_frame.document)=="object" && 
typeof(top.va_frame.document.images)=="object" && 
typeof(top.va_frame.document.images[0])=="object" && 
typeof(top.va_frame.document.images[0].src)=="string" && 
typeof(top.va_frame.document.images[0].src.length) =="number" && ( 
(top.va_frame.document.images[0].src.length>25 && 
top.va_frame.document.images[0].src.substring(0,25)=="http://images.go2net.com/"
) || (typeof(top.va_frame.document.images[1])=="object" && 
typeof(top.va_frame.document.images[1].src)=="string" && 
typeof(top.va_frame.document.images[1].src.length) =="number" && 
top.va_frame.document.images[1].src.length>25 && 
top.va_frame.document.images[1].src.substring(0,25)=="http://images.go2net.com/"
) ) ) {top.va_frame.location.reload(true);} else 
{window.open("http://click.go2net.com/adpopup?site=va&area=HOME&shape=noshape","
va_rzjr137y", "width=528,height=200"); }', dly); } } else { 
window.open("http://click.go2net.com/adpopup?site=va&area=HOME&shape=noshape","v
a_rzjr137y", "width=528,height=200");}
//-->
</SCRIPT>

Comment 1

18 years ago
Re-assigning 6 bugs from Clayton's list to Johnny for further triage.
Assignee: clayton → jst
(Assignee)

Comment 2

18 years ago
Based on the available info here I'm marking this WORKSFORME, I tried loading
the file and it loads and I don't see anything wrong wrt scrollbars on the page.
If this is still a problem then please reopen this bug and attach the testcase
(click on the "Create a new attachment" link on this page) and explain exactly
what the problem is. Thanks!
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.