complete crash. Mozilla will quit at once

VERIFIED DUPLICATE of bug 46356

Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 46356
17 years ago
13 years ago

People

(Reporter: Stefan Onken, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14 i586; en-US; m17) Gecko/20000807
BuildID:    2000080712

click the download button

Reproducible: Always
Steps to Reproduce:
1.enter URL
2.click download
3.count to 3

Actual Results:  Mozilla quits

Expected Results:  download Rocket Arena for Q3 :-)

Comment 1

17 years ago
This is a dupe.  Before posting new bugs, please search for existing bugs.  A
simple search for "planetquake" would have found this already-opened bug, and
saved the Mozilla staff from having to pay attention to this bug.

*** This bug has been marked as a duplicate of 46356 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: complete crash. Mozilla will quit at once → complete crash. Mozilla will quit at once

Comment 2

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.