Tabbing doesn't flip through the featured addons in "We Recommend" section gracefully

VERIFIED DUPLICATE of bug 479986

Status

--
minor
VERIFIED DUPLICATE of bug 479986
10 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Steps to reproduce:
1.Go to https://addons.mozilla.org/en-US/firefox/
2.Use tabbing to navigate through the page.
3.Try tabbing through the options in the "We recommend"  section.

actual result:

1.Tabbing doesn't flip through the options in  "We Recommend" section gracefully(see snapshot)
2.Page number doesnt increase as you tab from page 1 to 6.
3.Carat to move to the previous option remains disabled.
(Reporter)

Comment 1

10 years ago
Created attachment 364642 [details]
tabbing

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479986
Verified dup; I forgot to tell Krupa I already filed this.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.