Manage Bookmarks. Deletion confirmation is requested only for deleteting from local menu.

VERIFIED DUPLICATE of bug 41911

Status

SeaMonkey
Bookmarks & History
P3
minor
VERIFIED DUPLICATE of bug 41911
18 years ago
14 years ago

People

(Reporter: Andriy Palamarchuk, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20000808
BuildID:    2000080808

Confirmation is not requested when keyboard is used for deleting an entry in
Manage Bookmarks window. However confirmation is requested when keyboard was used.

Reproducible: Always
Steps to Reproduce:
1. Open "Manage Bookmarks" window.
2. Select a bookmark or bookmark folder.
3. Press [Del] button.
4. Select another bookmark or bookmark folder.
5. Call local menu.
6. Run "Delete" action from local menu.

Actual Results:  Step 3. Entry is deleted without confirmation.
Step 6. Confirmation for deleting is requested.

Expected Results:  Consistent behavior of confirmation.

Comment 1

18 years ago
check out bug 41911

Comment 2

18 years ago
marking as dupe.  True it's not an exact dupe, but close enough (don't want
split disgussions)

*** This bug has been marked as a duplicate of 41911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.