If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: stephend, Assigned: oremj)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

9 years ago
https://preview.addons.mozilla.org/en-US/developers is a 404
It works for me.  I'm guessing it's getting an error, probably database related.  We'll need oremj to look at it.
Assignee: nobody → oremj
Severity: critical → normal
"It works for me." meaning, it works on my dev copy.
(Assignee)

Comment 3

9 years ago
No errors on cm-vpn01:/var/log/clusterlogs/http_addons_preview.  What should I be looking for?
(Assignee)

Comment 4

9 years ago
It looks like this magically fixed itself.  Maybe trunk was broken for a bit?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

9 years ago
Verified FIXED.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.