Closed Bug 480783 Opened 11 years ago Closed 11 years ago

Browser crashes when open http://lady.mail.ru [XError: 'BadAlloc (insufficient resources for operation)']

Categories

(Firefox :: General, defect, critical)

x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 424333

People

(Reporter: apivovarov, Unassigned)

References

()

Details

(Keywords: crash, platform-parity, Whiteboard: [X11 only])

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/525.19 (KHTML, like Gecko) Chrome/1.0.154.48 Safari/525.19
Build Identifier: 3.06

I see it in Ubuntu 8.04 and 8.10
Firefox 3.05 and 3.06
if I try to open http://lady.mail.ru -- browser closes

Reproducible: Always

Steps to Reproduce:
1. open http://lady.mail.ru in 3.06 in Ubuntu 8.10
2.
3.
Actual Results:  
Browser crashes

Expected Results:  
the page. in Windows FF 3.06 or in Opera 9.63 in Ubuntu page is opened
Duplicate of this bug: 480785
We need a stacktrace with symbols. Getting such a stacktrace is very easy with Mozilla.org builds but for Ubuntu builds you have to ask the ubuntu support .
Attached file stack
gfxPlatformGtk::CreateOffscreenSurface causes an XError which calls exit.
('BadAlloc (insufficient resources for operation)')
This was fixed on trunk and 1.9.1 by bug 424333.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Keywords: crash, pp
Resolution: --- → DUPLICATE
Summary: Browser crashes when open http://lady.mail.ru → Browser crashes when open http://lady.mail.ru [XError: 'BadAlloc (insufficient resources for operation)']
Whiteboard: [X11 only]
Duplicate of bug: 424333
You need to log in before you can comment on or make changes to this bug.