Status

()

RESOLVED DUPLICATE of bug 433920
10 years ago
10 years ago

People

(Reporter: payahbleh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

When i click on the menu file, then move to menu edit (without click to close menu), then go to menu view, and so on, seems the menu shadows still appear even after i close the menu. the shadows of the menu still appear

Reproducible: Always

Steps to Reproduce:
1.click menu file
2.move to menu edit (without click to close menu)
3.move again to next menu (back and forth). is it because i set my menushowdelay to 0 in the regedit?
Actual Results:  
the shadow still remain, even after i click to close the menu

Expected Results:  
it should clear the menu before go to different menu, this wont happen if i use click everytime to open and close the menu, so the trigger would be the click on mouse.
I mean if i want to open menu file, i click on the menu file, but if i want to go to menu tools, i have to click menu file first to close it, then click menu tools

i found a way to erase the shadows, it appears i have to go to the shadow menu (shadow on that menu that doesnt disappear) then click open and close the menu, then the shadows would disappear
I assume you mean bug 433920
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433920
You need to log in before you can comment on or make changes to this bug.