Search-Engines select-box doesn't pop-up in Firefox latest Trunk

VERIFIED DUPLICATE of bug 480698

Status

()

Firefox
Search
VERIFIED DUPLICATE of bug 480698
9 years ago
9 years ago

People

(Reporter: Mehmet, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090301 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090301 Minefield/3.2a1pre

Hello Firefox-Team,

in the latest Firefox 3.2apre the select-box of the search-engines doesn't pop-up.

Regards
Mehmet

Reproducible: Always

Steps to Reproduce:
1. click on the search-engine (on the google logo)

Actual Results:  
Select-box doesn't pop-up.

Expected Results:  
Select-box should pop-up.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480698
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.