text baselines of duplicated domain names are misaligned on SSL sites

VERIFIED FIXED in Firefox 3.6a1

Status

()

Firefox
Theme
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: Robert Sayre, Assigned: mstange)

Tracking

({verified1.9.1})

3.5 Branch
Firefox 3.6a1
All
Mac OS X
verified1.9.1
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed by bug 414732])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
STR:

1.) visit https://bugzilla.mozilla.org
2.) observe that the first mozilla.org string has a baseline that doesn't match the second mozilla.org string

Expected results: baselines of duplicated text match
(Reporter)

Updated

9 years ago
Blocks: 480357
Thanks Robert. I was going to file the same bug right now. I'll attach a screenshot which shows this mis-alignment.
Hardware: x86 → All
Version: unspecified → 3.1 Branch
Created attachment 364862 [details]
screenshot

Updated

9 years ago
Component: Location Bar and Autocomplete → Theme
QA Contact: location.bar → theme
(Assignee)

Comment 3

9 years ago
Caused by (and fixed by backout of) bug 458231?
I think this is a lot older, but I could be wrong.
(Assignee)

Comment 5

9 years ago
Oh, yeah, it is.

Updated

9 years ago
Whiteboard: [polish-easy]
(Assignee)

Comment 6

9 years ago
I'm fixing this in bug 414732.
Assignee: nobody → mstange
Status: NEW → ASSIGNED
Depends on: 414732
(Assignee)

Comment 7

9 years ago
Fixed by bug 414732.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Verified fixed with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090310 Minefield/3.2a1pre (.NET CLR 3.5.30729) ID:20090310030639
Status: RESOLVED → VERIFIED
Whiteboard: [polish-easy] → [polish-easy][fixed by bug 414732]
Target Milestone: --- → Firefox 3.2a1

Updated

9 years ago
Keywords: fixed1.9.1
verified FIXED on Shiretoko: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b5pre) Gecko/20090505 Shiretoko/3.5b5pre ID:20090505030932
Keywords: fixed1.9.1 → verified1.9.1

Updated

9 years ago
Depends on: 495183
I actually filed bug 495183 to reverse the change, since the button extends towards the user and the text field pushes away from the user.
Whiteboard: [polish-easy][fixed by bug 414732] → [fixed by bug 414732]
You need to log in before you can comment on or make changes to this bug.