cannot see mails within my Subfolders, INPUT folder works

RESOLVED WORKSFORME

Status

Thunderbird
Folder and Message Lists
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: bernhard krumm, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Thunderbird Version 3.0.b2, don't know build, downloaded 1.3.2009, 8061 KB

All the mails inside my Subfolders are not displayed.

I closed and reopened TB.  - same result.
I reinstalled 3.0b1, mails are still there, thanks.

Can Test again with a special build.

br
Bernhard


Reproducible: Always

Steps to Reproduce:
1.open TB
2.go to Subfolder
3.folder does not display the emails




Could not find any report of this bug, what I wonder about.
Bernhard, did you notice any error messages in the "Error Console" ?
Version: unspecified → Trunk
(Reporter)

Comment 2

9 years ago
Hi Ludovic, Sorry, did not know error-console up to now.
there are plenty of entries, but nothing what looks like linked to the problem,
besides I already reinstalled 3.0.b1.
A Time Stemp in front of the error console would be helpful.

Updated

9 years ago
Summary: cannon see mails within my Subfolders, INPUT folder works → cannot see mails within my Subfolders, INPUT folder works
Something similar happened to me in the transition from b1 to b2.

I resolved the issue simply rebuild index of all folders.

Bernard you can try this?
(Reporter)

Comment 4

9 years ago
Sorry, snow of yesterday ?
I used thunderbird-3.0b3pre.en-US.win32.installer_2009-05-11.exe since then,
no problem any longer.
If I can help You, I will reinstall 3-Beta2 of 1st March,
but would need instructions for rebuilding folder indecies.
WFM as per comment 4 and 3.

Benhard no need to test as it went away and you probably triggered a reindex while updating to a recent nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.