Update to 3.0.6 installed all language packs

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Andy Macdonald, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.6) Gecko/2009020414 CentOS/3.0.6-1.el5.centos Firefox/3.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.6) Gecko/2009020414 CentOS/3.0.6-1.el5.centos Firefox/3.0.6

On starting Firefox (behind a authenticating proxy server), multiple login windows appeared. Eventually managed to login or close these windows to find:
http://www.centos.org/firefox/
and a window displaying about 30/40 language packs that had been added. Cancelled all except UK English and restarted. OK now.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
Would have to re-install older version of Firefox to reproduce error, which I won't be doing.
Actual Results:  
N/A

Expected Results:  
N/A

N/A
Please report that to Centos because they have there own upgrade and a Mozilla.org Firefox doesn't open http://www.centos.org/firefox/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.