Unable to use "copy-to" with a Local subfolder

RESOLVED DUPLICATE of bug 270871

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 270871
9 years ago
7 years ago

People

(Reporter: Guillaume FRANCOIS, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: version 2.0.0.19 (20081209)

When using "copy-to" (right click on a message) functionality, in order to copy a message to a sub-folder of a Local Account, the sub folders are not shown (only the roots folders). Thunderbird doesn't expand anymore. It works for other account but not the "Local Folders" account.



Reproducible: Always

Steps to Reproduce:
1.Create a "Local Folders" account
2. Create a directory 'ABC'
3. Create a subdirectory 'CDE' into 'ABC'
4. Try to copy using right click "copy-to" functionality, the 'CDE' folder is not proposed and the 'ABD' folder can be extended.
Actual Results:  
The CDE folder doesn't show

Expected Results:  
The CDE folder is showed
(Reporter)

Comment 1

9 years ago
Created attachment 364877 [details]
Screen upon we can see items are missing into menu
DUP of Bug 270871?
Guillaume I'll close this bug as a duplicate of 270871 - feel free to reopen if you think it's a different bug you are talking about.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 270871
You need to log in before you can comment on or make changes to this bug.