Unable to file a bug if I take too long to do it

VERIFIED DUPLICATE of bug 367466

Status

()

Bugzilla
Creating/Changing Bugs
--
minor
VERIFIED DUPLICATE of bug 367466
9 years ago
9 years ago

People

(Reporter: bz, Unassigned)

Tracking

Details

Attachments

(1 attachment)

STEPS TO REPRODUCE:

1) Start filing a bug on Friday morning by loading <https://bugzilla.mozilla.org/enter_bug.cgi?product=Core>.
2) Realize that you need some more data to for the bug to make sense.
3) Leave the bug-filing form partially filled in and start a test run to gather
   data.
4) When the test run completes on Monday afternoon, go back to the bug form,
   finish filling it out, and hit "Commit".

EXPECTED RESULTS: Bug filed.

ACTUAL RESULTS: "The token you submitted does not exist, has expired, or has been canceled." with no way to proceed.

Screenshot of the error message coming up.

Updated

9 years ago
Severity: normal → minor
OS: Mac OS X → All
Hardware: x86 → All
Version: 3.2 → 3.2.2

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 367466

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.