when switching tabs to a tab with .svg content, the page doesn't repaint

VERIFIED FIXED

Status

VERIFIED FIXED
10 years ago
9 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
I have a few tabs open and verify that I can switch tabs and see the content of each tab.  Then I open a new tab to:
http://upload.wikimedia.org/wikipedia/en/e/e3/Firefox-logo.svg

This image displays fine, but if I switch to another tab, then back to this tab, I get the screen display of the other tab, and not the .svg file.

If I zoom in or pan on the page, I get the .svg image, but this doesn't repaint as other content does.
seems like a dupe of bug 470441
(Reporter)

Comment 2

10 years ago
this might be the same issue as 470441
This seems to work well on my desktop build. Did anyone still see the bug?
Works for me too
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
verified FIXED on builds:

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2b1pre) Gecko/20090928 Fennec/1.0a3

and

Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b1pre) Gecko/20090928
Fennec/1.0b4pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.