Gmail-manager kills the possibility to open a new tab

RESOLVED INVALID

Status

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Eric, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061103 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061103 SeaMonkey/1.5a

After install of gmail-manager tabs are no longer opened when after right-click "open in new tab" is selected.

Reproducible: Always

Steps to Reproduce:
1.Start with working profile
2.Install Gmail-manager
3.Click on link (right)and select "open link in new tab"
Actual Results:  
Nothing happens

Expected Results:  
Open new tab and display link

Open in new window still works
(Reporter)

Comment 1

10 years ago
Back and forward arrows stay grey

Comment 2

10 years ago
Can you try and reproduce with SeaMonkey v2.0a3 ( ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/2.0a3-candidates/build2 )?
Version: unspecified → Trunk

Comment 3

10 years ago
I cannot reproduce either the STR in Comment 0 nor the issue in Comment 1.

WORKSFORME with:

Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9.1b3pre) Gecko/20090302 SeaMonkey/2.0b1pre

and

Gmail Manager v0.5.7.1

Please make sure that it is not another extension interfering with gmail manager.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Comment 4

10 years ago
Actually this is because Gmail manager doesn't have the right overlay information in the chrome.manifest file. If I add this then I see various problems including yours. These problems are caused by the extension. Please complain to Todd Long longfocus-at-gmail.com.
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.