native background appears when toolbar buttons hovered over on Linux

RESOLVED FIXED

Status

Mozilla Labs Graveyard
Personas Plus
RESOLVED FIXED
9 years ago
a year ago

People

(Reporter: myk, Assigned: myk)

Tracking

Details

(Assignee)

Description

9 years ago
This is the Linux corollary to bug 459263. Just as on Windows, the native (presumably moz-appearance-specified) background appears behind toolbar buttons when they are hovered over on Linux.

When fixing this, we should make sure not to cause the total toolbar height to change when a persona is selected or previewed; see bug 480992 for the Windows-specific regression caused by the fix for bug 459263.
(Assignee)

Comment 1

9 years ago
Fixed by recent change.
Assignee: cbeard → myk
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.