Enhance the tab experiance in Thunderbird 3

RESOLVED DUPLICATE of bug 467768

Status

enhancement
RESOLVED DUPLICATE of bug 467768
10 years ago
10 years ago

People

(Reporter: davirichar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: 3.0b2

It would be great to have Thunderbird work like firefox.  When you open a message (eml file), it opens in a new tab in the currently opened Thunderbird instance.  When you want to create a new message, it would appear as a new tab in the same window.  And probably a few other thing that coud be done that I did not think of yet.

Reproducible: Always

Steps to Reproduce:
Open Thunderbird
Actual Results:  
Not applicable

Expected Results:  
Explained in the details section.

Updated

10 years ago
Blocks: tabsmeta

Comment 1

10 years ago
I concur 100%.  I am kinda baffled why this isn't an option.  PLEASE PLEASE make it an option so when I goto Preferences | Reading and Display | Open Messages in : that I can ALSO choose 'New Tab'.  It seems so obvious, in fact without this option, personally I don't see the point of even having tabs otherwise.
No longer blocks: tabsmeta
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467768
You need to log in before you can comment on or make changes to this bug.