make it possible to change the order-list of the calenders

VERIFIED DUPLICATE of bug 266249

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 266249
9 years ago
9 years ago

People

(Reporter: Jelle de Jong, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.6) Gecko/2009020409 Iceweasel/3.0.6 (Debian-3.0.6-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.18pre) Gecko/20090113 Debian/5.0 (Codename: lenny) Iceowl/0.9

When using multiple calenders the left calender list can not be ordered after the calendars are added, would it be possible to make calenders be able to move up an down in the list?

please see the attached screenshots.

Reproducible: Always
This is already possible in Sunbird 1.0pre and Lightning 1.0pre nightly test builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 266249
(Reporter)

Comment 2

9 years ago
Created attachment 365030 [details]
screenshot of multiple calender list (red dots selection)

(as you can also see multiple caldav calender principles do not work and keep asking for passwords, but his is an other bug:462859)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.