Last Comment Bug 481181 - Update SeaMonkey version number on GECKO181_20090302_RELBRANCH
: Update SeaMonkey version number on GECKO181_20090302_RELBRANCH
Status: RESOLVED FIXED
: fixed-seamonkey1.1.15, fixed1.8.1.21
Product: SeaMonkey
Classification: Client Software
Component: Build Config (show other bugs)
: SeaMonkey 1.1 Branch
: All All
: -- normal (vote)
: ---
Assigned To: Robert Kaiser
:
Mentors:
Depends on:
Blocks: 481180
  Show dependency treegraph
 
Reported: 2009-03-03 05:54 PST by Robert Kaiser
Modified: 2009-05-29 11:59 PDT (History)
1 user (show)
kairo: blocking‑seamonkey1.1.15+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
remove the "pre" from the SeaMonkey version (1.28 KB, patch)
2009-03-03 06:34 PST, Robert Kaiser
samuel.sidler+old: approval1.8.1.next+
Details | Diff | Splinter Review

Description Robert Kaiser 2009-03-03 05:54:34 PST
For the SeaMonkey 1.1.15 release, xpfe/bootstrap/module.ver and xpfe/bootstrap/version.txt need to be updated on GECKO181_20090302_RELBRANCH to remove the "pre" postfix on the SeaMonkey version numbers.
Comment 1 Robert Kaiser 2009-03-03 06:34:50 PST
Created attachment 365179 [details] [diff] [review]
remove the "pre" from the SeaMonkey version
Comment 2 Samuel Sidler (old account; do not CC) 2009-03-03 09:44:15 PST
Comment on attachment 365179 [details] [diff] [review]
remove the "pre" from the SeaMonkey version

Approved for 1.8.1.21. a=ss for release-drivers
Comment 3 Robert Kaiser 2009-03-03 10:15:29 PST
Checking in xpfe/bootstrap/module.ver;
/cvsroot/mozilla/xpfe/bootstrap/Attic/module.ver,v  <--  module.ver
new revision: 1.4.2.18.2.1; previous revision: 1.4.2.18
done
Checking in xpfe/bootstrap/version.txt;
/cvsroot/mozilla/xpfe/bootstrap/Attic/version.txt,v  <--  version.txt
new revision: 1.1.4.19.2.1; previous revision: 1.1.4.19
done

Note You need to log in before you can comment on or make changes to this bug.