Attempting to printing a page causes a freeze.

VERIFIED DUPLICATE of bug 4745

Status

()

Core
Layout
P3
major
VERIFIED DUPLICATE of bug 4745
19 years ago
19 years ago

People

(Reporter: Chris Petersen, Assigned: dcone (gone))

Tracking

Trunk
All
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Versin: Apprunner
Build: April 7th
Platform: Mac
Other Platforms: Windows 98
Expected Results: The page should print.
What I got: On the Mac, the file is spooled then Apprunner freezes. On Windows
98, file is spooled and Apprunner crashes.

Updated

19 years ago
Assignee: don → dcone
Component: Apprunner → Layout

Updated

19 years ago
QA Contact: 3853 → 2792

Updated

19 years ago
QA Contact: 2792 → 1698
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

19 years ago
This bug is a duplicate of 4745.


*** This bug has been marked as a duplicate of 4745 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Agreed; verified duplicate.
You need to log in before you can comment on or make changes to this bug.