If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Selection point should not disappear after switching folders

VERIFIED DUPLICATE of bug 10872

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 10872
17 years ago
13 years ago

People

(Reporter: fenella, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Linux (2000-08-08-08 M18)
Win32 (2000-08-08-09 M18)
Mac (2000-08-08-08 M18)
1. Launch Messenger
2. From the Imap account (or POP account) Inbox, select any message
3. Switch to another folder, select a message
4. Go back to the Inbox folder, 
Actual result: The selection point is gone in the Inbox folder
5. Switch back to the folder in step 3.
Actual result: The selection point is also gone
Expected result: The selection point should move to the top of the list when
switch folders or views. (This is observed in Nova)

This occurs on all platforms.
(Reporter)

Updated

17 years ago
QA Contact: lchiang → fenella
(Assignee)

Comment 1

17 years ago
moving to future milestone.
Target Milestone: --- → Future

Updated

16 years ago
QA Contact: fenella → laurel

Comment 2

16 years ago
I find this defect maddening, it causes me to lose my place in thousands of
messages, dozens of times every day.  The correct behavior is NOT to select the
first message, that was just a defect in Nova on some platforms.  The selection
should be persisted in the folder, as is done in Outlook Express. The user put
the selection there, and the program has no business changing it to something
else, especially when it would mark some message read in the process.  This
makes multiple folder support almost worthless, IMO.  If I weren't getting paid
to use the product, this bug alone would be enough to make me toss it in the
trash.  Removing future target for re-triage, please consider fixing it for MachV.
Target Milestone: Future → ---

Comment 3

16 years ago
nominating for nsbeta1
Keywords: nsbeta1
(Assignee)

Comment 4

16 years ago
this sounds like a dup of 10872

*** This bug has been marked as a duplicate of 10872 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.