Syntax color coding not working with .shtml files.

RESOLVED FIXED in 0.2.x

Status

P2
normal
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: Honsou, Unassigned)

Tracking

Trunk
0.2.x
x86
Windows XP

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: 0.1.3

The syntax color coding looks great on .html files, but it's like bespin doesn't see .shtml as valid web files, only text files. All the code looks like standard text.

Reproducible: Always

Steps to Reproduce:
1.Code a page in xhtml.
2.Save as .shtml file.
3.Open .shtml file.
Actual Results:  
Code is all the same color.

Expected Results:  
Code should have unique colors similar to the way bespin handles regular .html files.

Comment 1

10 years ago
Thanks Lincoln. Just added shtml as a HTML file. Will be available on bespin.mozilla.com at the new launch.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Priority: -- → P2
Resolution: --- → FIXED
Whiteboard: editor
Target Milestone: -- → 0.2
This is a mass migration from Mozilla Labs :: Bespin to Bespin :: Editor.
Component: Bespin → Editor
Product: Mozilla Labs → Bespin
QA Contact: bespin → editor
Whiteboard: editor
Target Milestone: 0.2 → 0.2.x
You need to log in before you can comment on or make changes to this bug.