bgcolor in <TD> not showing with nbsp; following <td>

VERIFIED DUPLICATE of bug 41959

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 41959
17 years ago
17 years ago

People

(Reporter: porphyry, Assigned: karnaze (gone))

Tracking

({verifyme})

Trunk
x86
Linux
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (X11; U; Linux 2.4.0-test5 i686)
BuildID:    2000080808

Should be a red border all the way around blue interior.  In fact, no
non-blocking spaces should be needed to make the bgcolor show *at all*

Reproducible: Always
Steps to Reproduce:
1. Load the page.


Actual Results:  No border.  This also shows up on other sites.							

Expected Results:  Drawn the border all the way around the blue box. And it
shouldn't
require me to have non-blocking spaces inside the table elements for them to
show up (IMO).

Comment 1

17 years ago
This is a table bug
Assignee: clayton → karnaze
Component: Layout → HTMLTables
QA Contact: petersen → chrisd

Comment 2

17 years ago
<TD BGCOLOR="RED">
&nbsp;
</TD>
<TD BGCOLOR=RED>&nbsp;
The background is only painted if the &nsbp; is not on the same line as the
leading <td> mark.
Nominating for nsbeta3, because that problem will have a plenty of duplicates
and breaks a lot of pages.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: nsbeta3
Summary: bgcolor in <TD> not showing up... even with nbsp; → bgcolor in <TD> not showing with nbsp; following <td>

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 41959 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Adding keyword 'verifyme' to bug.
Keywords: verifyme

Comment 5

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.