Output flags when using ctype=js

RESOLVED DUPLICATE of bug 108243

Status

()

RESOLVED DUPLICATE of bug 108243
10 years ago
10 years ago

People

(Reporter: christian.bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
It would be great to be able to get the flags on bugs when querying bugs using "ctype=js". 

This may be a dupe of 108243, but I think it is slightly different (and probably easier to implement).

Comment 1

10 years ago
Yes, it's a dupe. The JS format uses exactly the same code as the HTML one, i.e. fixing one automatically fixes the other one too. No need to keep two bugs for that.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 108243
You need to log in before you can comment on or make changes to this bug.