If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Down arrow in vertical scroll bar is covered by page size symbol making it inoperable.

RESOLVED DUPLICATE of bug 56488

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 56488
9 years ago
9 years ago

People

(Reporter: Sally McComb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6

Vertical scroll bar down arrow is visible but covered by page size symbol and, therefore, cannot be used.  Page size symbol works, however.  This is a problem with Firefox only and happened with last download of updates.  Annoying and time consuming to have to scroll down manually.

Reproducible: Always
You can work around this problem by enabling the status bar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 56488
You need to log in before you can comment on or make changes to this bug.