horizontal rules don't center correctly over a floating table

VERIFIED DUPLICATE of bug 48142

Status

()

P3
normal
VERIFIED DUPLICATE of bug 48142
19 years ago
18 years ago

People

(Reporter: tim, Assigned: clayton)

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Take a look at http://maroney.org in M17. Note that the horizontal rule in 
the main text is centered with respect to the overall page frame rather than 
within its current text run, which is sitting to the right of a floating table. As 
a result, the rule cuts into the table rather than staying within the text in 
which it is embedded. This is a pretty major eyesore.

(Note: Mac M17 was used; never mind what the autofill says. Why is it 
assuming that I was using bugzilla from the browser where I reproduced 
the problem, anyway?)

Comment 1

19 years ago
dup of identical bug, submitted twice

*** This bug has been marked as a duplicate of 48142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
and verifying too - obvious dup.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
This duplication apparently results from using BACK in Mozilla some time after 

filing the bug. BACK should not resubmit POST CGIs
(Reporter)

Updated

18 years ago
OS: All
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.