Script doesn't answer and slows down Thunderbird

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: brt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.10 (intrepid) Firefox/3.0.6
Build Identifier: Version 2.0.0.19 (20090105)

I have been using Thunderbird for quite a long time without any problems but now I seem to have a broken script somewhere.Every time I start TB, it takes some time, the window isn't responding any more and then a window pops up telling me that a script isn't responding and asking me whether to stop it or continue running it. I always click on stop and then everything works fine. But it costs a lot of time on every startup.

Reproducible: Always

Steps to Reproduce:
1. Run Thunderbird
Actual Results:  
window doesn't respond, I have to wait for the pop up until I can work properly with TB.

Expected Results:  
TB running without any problems.

A screenshot of the pop up can be found at http://www.abload.de/image.php?img=bildschirmfoto-warnungunkw.png
Do you get the same in the Thunderbird safemode ?
http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 2

9 years ago
I tried it out and no, it doesn't happen in safe mode.
The safemode is just Thunderbird without Addons and additional Themes.
It must be either an Addon bug or Theme bug if it works in the safemode.

marking invalid, please report the issue to the addon author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.