bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Flash Movie Rendering Problem

RESOLVED INCOMPLETE

Status

()

Core
Plug-ins
RESOLVED INCOMPLETE
10 years ago
a year ago

People

(Reporter: suchiate, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

I've tested with IE6, IE7, Safari, however, the rendering of the flash movie just seem to have a problem. I did try removing the wmode = transparent off, then it looked fine, but that's ok if I am doing a full page flash, I have another website at www.mantananiparadise.com.my when you rollover the pacakge link, it also has the same rendering problem and I cant remove the transparent property as it would display as a white box background on a black background website (if you could imagine)

Reproducible: Always

Steps to Reproduce:
1. Just go to the websites below
2. http://www.lightreft.com.my/
3. http://www.mantananiparadise.com.my/  (mouse over the packages link)
Actual Results:  
You will see that the flash movie is not properly rendered compared to other browsers.

Expected Results:  
Please visit the URLs provided with IE7 and Safari and compare the quality of the flash movie

Updated

10 years ago
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins

Comment 1

a year ago
Resolving old bugs which are likely not relevant any more, since NPAPI plugins are deprecated.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.