Book Marks not deleting

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Paul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

I have created a folder ie- work, then created a sub folder - trouble tickets, then added a bookmark. Unfortunately, when adding this bookmark, I did not specify a URL. No I am not able to delete it. I am able to move the bookmarks, but not into existing folders or new folders. I am able to move the bookmarks to the root of the bookmark folder, but still not able to delete these bookmarks.

Reproducible: Always

Steps to Reproduce:
1.Click bookmarks
2.Organize bookmarks
3.Click folder work
4.Click Trouble tickets folder
5.right click on bookmark (with no URL) and press delete
6.Highlight bookmark
7.Press organize tab
8.click on delete (does not delete)
How can you add a bookmark without url? The 'Add' button is disabled in this case for me. Have you extensions installed? If yes, can you reproduce this problem in safe mode? http://support.mozilla.com/en-US/kb/Safe+Mode

Comment 2

9 years ago
I cannot reproduce on Windows or Linux. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.