Next and previous buttons on address cards

RESOLVED DUPLICATE of bug 392550

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 392550
9 years ago
9 years ago

People

(Reporter: Lars Gunther, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2

When editing an entry in the address book I often find myself wanting to edit the next one, or the previous one. Today I must close the address and go to the next and open it. Adding next and previous buttons would be a time saver.

Reproducible: Always

Comment 1

9 years ago
Not quite bug 392550, but close. Can't find any other requests for this.
wsmwk and I agree: dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392550
You need to log in before you can comment on or make changes to this bug.