mozilla wasn?t able to show this site (I tried it twice), IE5.0 was able to. the status bar showed the mozilla to load up to 94% of the page, after that he restarted with 80% and so one

VERIFIED DUPLICATE of bug 42060

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED DUPLICATE of bug 42060
18 years ago
18 years ago

People

(Reporter: Patric.Dubois, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m17) Gecko/20000807
BuildID:    2000080712

The site was not shown, the browser was not able to show it.


Reproducible: Always
Steps to Reproduce:
1.copy the URL above in the URL-Adress textbox of Mozilla
2.press Enter
3.wait

Actual Results:  after a certain time, there was a software exception and
mozilla went down

Expected Results:  1. show the site right,
2. if not: bring a hint, that the site could not be loaded

Comment 1

18 years ago
taking my chances this is a html frames problem.
on linux 2000080808 the loading of page shuffle content from various frames
back and forth, never quite figuring out where to park it for good, so it goes
on and on - a loop.
Assignee: asa → pollmann
Component: Browser-General → HTMLFrames
Summary: mozilla wasn´t able to show this site (I tried it twice), IE5.0 was able to. the status bar showed the mozilla to load up to 94% of the page, after that he restarted with 80% and so one → mozilla wasn?t able to show this site (I tried it twice), IE5.0 was able to. the status bar showed the mozilla to load up to 94% of the page, after that he restarted with 80% and so one

Comment 2

18 years ago
Dupe of 42060.  That bug had #mozillazine stumped for quite a while.  IMHO the
root cause is poor codeing by the xdrive folks.

*** This bug has been marked as a duplicate of 42060 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.