TM: need to trace 'new Array(4)' for crypto-aes

RESOLVED DUPLICATE of bug 481754

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 481754
9 years ago
9 years ago

People

(Reporter: dmandelin, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Currently we're taking a 30ms hit running crypto-aes in the browser. Our shell score isn't that great either. It's not exactly clear what's causing the browser regression, but it seems to be related to the aborts.

All the 'real' aborts are for the expression 'new Array(4)', which gives:

abort: 6723: untraceable native
Abort recording of tree crypto-aes.js:96 at crypto-aes.js:97: JSOP_NEW

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481754
You need to log in before you can comment on or make changes to this bug.