Clearing tag via typed-text does not un-check checkbox

RESOLVED DUPLICATE of bug 394353

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 394353
10 years ago
10 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Reporter

Description

10 years ago
If the tag drop-down list is opened and the user decides to remove the tag via the typed-text field, the checkbox is not unchecked. Meanwhile, the tag is removed from the bookmark and the content pane clears out the bookmark with the removed tag. The before and after screenshot are attached to this bug.
Marco, I know we have this bug somewhere. Do you have the bug #? I cannot find it.
OS: Mac OS X → Windows XP
Whiteboard: DUPEME
could be bug 394353
That one I wanted to find. Thanks Marco.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 394353
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.