Status

()

Core
Event Handling
P3
minor
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Alex Bochniak, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20000808
BuildID:    2000080820

The original image of a rollover set isn't showing correctly.

Reproducible: Always
Steps to Reproduce:
1.Move mouse over "function" image
2.
3.

Actual Results:  Nothing, the original image stays the same.


Expected Results:

Comment 1

18 years ago
Works for me (08/09 build, WinNT) but not engine, --> event handling
Assignee: rogerl → joki
Component: Javascript Engine → Event Handling
QA Contact: pschwartau → janc

Comment 2

18 years ago
Works for me (08/19 build, Win98 SE) 

Comment 3

18 years ago
Using Mozilla tip builds 2000-08-09, 2000-08-10 on Linux.
Marking WorksForMe. All the rollover images change for me -
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Updating QA Contact.
QA Contact: janc → lorca

Comment 5

18 years ago
vrfy wfm
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.