All users were logged out of Bugzilla on October 13th, 2018

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: john.m.white, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m17) Gecko/20000807
BuildID:    2000080712

Under edit->preferences->navigator->internet search, the check
mark within the Search box is all but invisible. When clicked, it
appears for about 50ms then gets mostly erased.

Reproducible: Always
Steps to Reproduce:
1.Go to edit->preferences->navigator->internet search.
2.Select the dialog box.
3.Click the box next to "Open the Internet Search My Sidebar panel when the
search results are available"
NOTE: the check mark is visible if the dialog box is not selected


Actual Results:  The check mark flashed, then mostly disappeared. Only the
barest outline of the check mark was left visible.

Expected Results:  The check mark should have been left unmolested.

Comment 1

18 years ago
Can't reproduce with M18/Linux 2000-08-08-20.
Can't get it to disappear with WinNT4 20000819...

Gerv

Comment 3

18 years ago
worksforme with 082513 build on NT
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
not invisible for me either. vrfy wfm.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.