Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: John Wetsell, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)

FF 3.0.7 will not display form on multiple sites. www.budget.com 
and all basecamp sites.

Reproducible: Always

Steps to Reproduce:
1. go to the page
2.
3.
Actual Results:  
No form

Expected Results:  
expect to see the form.

Updated

9 years ago
Severity: critical → normal
Works in trunk for me.
Version: unspecified → 3.0 Branch

Comment 3

9 years ago
Based on Comments 1 and 2, I'm marking as "works for me". If you can reproduce and add additional information, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.