Vertical scroll bars disappear on minimizing my window(Firefox 3.0.7)

VERIFIED DUPLICATE of bug 428939

Status

()

--
major
VERIFIED DUPLICATE of bug 428939
10 years ago
10 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 365996 [details]
vertical scrollbars missing

Browser details:Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

OS: win xp sp2

Steps to reproduce:
1.Open any site like cnn.com in Firefox.
2.Minimize this window.
3.Reduce the width of the window.
4.Notice that on reducing the width of the window,vertical scroll bars disappear.
(watch the screencast for clarity)

expected results:
Horizontal and vertical scroll bars are retained irrespective of how small the window size is.

actual results:
1.On resizing,vertical scroll bars disappear.
2.Horizontal scroll bars are retained but navigation button(>) disappears.

additional info:
1.IE6 retains the scroll bars irrespective of the window size.
2.Safari limits the user from overtly resizing the window width.
3.Number of tabs open doesn't alter this behavior.

screencast:http://screencast.com/t/7Cki2is2hkw
Great report, but alas, it is a duplicate.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428939
(Reporter)

Comment 2

10 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.