"Clear private data" command does not clear contents of the awesome bar (location)

RESOLVED DUPLICATE of bug 423507

Status

()

RESOLVED DUPLICATE of bug 423507
10 years ago
10 years ago

People

(Reporter: cbook, Unassigned)

Tracking

3.0 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Use Firefox 3
collect entries typed into the location bar over time (awesome bar)
use command "clear private data"

expected behaviour:
all location bar entries are deleted

actual behaviour:
location bar history is still visible


NOTE:
This bug was reported on CeBIT by a user.
You should report such reports as unconfirmed, no exact version numbers, we can't ask again...
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 423507
You need to log in before you can comment on or make changes to this bug.