some pages look like chinese to me (not in chrome)

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Jose Simoes, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

When I open the link 

http://www.expreso.com.mx/PortalNovo/sitio/nota.php?cod_idioma=3&cod_conteudo=29445&cod=313&tipoINICIO=&codconteudoINICIO=29445

I get what looks like china or japan characters (NOT extended ascii, I am very  familiarized with that stuff).

Some in other links. Something like 2% of the text I see is "garbage" (to me!).

Not with other browsers

Cheers




Reproducible: Always

Steps to Reproduce:
1.go to

http://www.expreso.com.mx/PortalNovo/sitio/nota.php?cod_idioma=3&cod_conteudo=29445&cod=313&tipoINICIO=&codconteudoINICIO=29445

2. Try the same link in other browser
Actual Results:  
Strange characters I can NOT identify (but look Asiatic to me). In part of the page or in the all of the page.

Expected Results:  
The text in any West European set of characters

I often change between Portuguese, English (uk, us), French settings (I could even switch to Spanish or Italian, but I think that is not the case, recently).

So I have a few "switch language" plugins. I also use Portuguese, English and French dictionaries.

Sometimes I get English mail from (mainland) china or japan with occasional 1 or 2 "strange characters" in the text, but that has been happening for ages and has not been a problem.

Comment 1

9 years ago
please check view->character encoding setting

It works for me unless I override the default with utf-16 when I do see what you describe.
I see the same thing Charles is describing. Probably char encoding, or an ad on.
Component: Disability Access → General
QA Contact: disability.access → general
Version: unspecified → 3.0 Branch
(Reporter)

Comment 3

9 years ago
Charles and Tyler are correct

Thanks both

Jose Simoes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.